Windowsの起動時にエージェントが「バックアップサービスが稼働中ですが、アクセスが出来ません。 アプリケーションを終了します」と表示が出て、起動されない

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エージェント起動時「アプリケーション初期化中・・・」の画面が出てきた後に「バックアップサービスが稼働中ですが、アクセスが出来ません。
アプリケーションを終了します」と表示が出て、エージェントが起動されないことがあります。

【原因】
OnlineBackupServiceというサービスの起動に遅延が発生し、サービスの起動が完了する前にエージェントの起動が開始されてしまうことに起因しております。

【対応方法】
以下の手順にてwindows起動時に使えるクラウドバックアップを起動するオプションを無効にしてください。

1. サービスの一覧にて OnlineBackupService が起動しているかご確認ください。
起動していない場合は、起動し、スタートアップの種類を 【自動】 にします。
サービスの確認方法は こちら をご参照ください。
2. 手動でエージェントを起動します。
3. 「オプション」 - 「基本設定」タブ と進みます。
4. 【Windows ログオン時にTsukaeru Cloud Backupを起動する】 にチェックが付いている場合は、チェックを外してください。

なお、エージェントが起動していなくともスケジューリング済みのタスクは起動します。
エージェントが起動している場合は、メモリなどのリソースを消費するので、新規タスクの作成、既存タスクの編集、リストア を行わない場合はエージェントを起動している必要はございませんが、本現象が発生しない場合は上記作業は必要ありません。

設定済みのタスクのステータスは、タスク完了後に配送されるタスクレポートにて確認することが可能です。


※Windows バージョン4.2.4.6573 にて修正済みです

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